Archived

This topic is now archived and is closed to further replies.

ljudevit

Sony LCD BX400 problem !

Recommended Posts

Kao prvo zdravo drugari, nadam se da cu dobit odovarajucu pomoc od ljudi koji su strucniji od mene.

Naime radi se o Sony LCD BX 400 televizoru koji je star nepunih 2 meseca koristim ga u spavacoj sobi i na njega je prikljucena kablovska televizija znaci analogna televizija.Svi znate da ponekad ume da bude los signal sa snegom na kabelskoj obicnoj televiziji e pa shodno tome ja sam u setings-u PICTURE podesio NOISE REDUCTION -SMANJENJE SUMA na HIGH i dok taj kanal gledam vidi se razlika u smanjenju suma cim prebacim na drugi kanal televizor sam smanjuje NOISE REDUCTION na LOW ili MEDIUM ili OFF, kako kad i non stop tako ukrug ja opet podesim na HIGH i on vec prilikom prve promene kanala smanjuje na LOW ili MEDIUM pa mi nije jasno o cemu se radi dali je problem do mog znanja ili je problem u televizoru ?

Share this post


Link to post
Share on other sites

Ja takodje na mojoj Toshibi-ci koristim noise reduction i sve radi normalno . .

E sad, ili je neki kvar kod tvog tv-a ili on "nekako" prepoznaje kvalitet odabranog tv kanala i u zavisnosti od toga menja sa high-a na medium ili kako vec ( jer nekim kanalima pretezno stranim noise reduction nije potreban )

Share this post


Link to post
Share on other sites

Ja takodje na mojoj Toshibi-ci koristim noise reduction i sve radi normalno . .

E sad, ili je neki kvar kod tvog tv-a ili on "nekako" prepoznaje kvalitet odabranog tv kanala i u zavisnosti od toga menja sa high-a na medium ili kako vec ( jer nekim kanalima pretezno stranim noise reduction nije potreban )

Share this post


Link to post
Share on other sites

UdjeÅ¡ u meni pictures i tamo u opciji nose r. ima opcija auto, low, high, medimu. Možda to zeza. Ja sam stavio na auto. Ili tako neÅ¡to, znaÄi tražiÅ¡ tu opciju u generalnom podeÅ¡avanju, a ne na svakom kanalu posebno. Tako je kod mene, ali je model W4000.

Share this post


Link to post
Share on other sites

UdjeÅ¡ u meni pictures i tamo u opciji nose r. ima opcija auto, low, high, medimu. Možda to zeza. Ja sam stavio na auto. Ili tako neÅ¡to, znaÄi tražiÅ¡ tu opciju u generalnom podeÅ¡avanju, a ne na svakom kanalu posebno. Tako je kod mene, ali je model W4000.

Share this post


Link to post
Share on other sites

UdjeÅ¡ u meni pictures i tamo u opciji nose r. ima opcija auto, low, high, medimu. Možda to zeza. Ja sam stavio na auto. Ili tako neÅ¡to, znaÄi tražiÅ¡ tu opciju u generalnom podeÅ¡avanju, a ne na svakom kanalu posebno. Tako je kod mene, ali je model W4000.

Share this post


Link to post
Share on other sites

Provalio sam u cemu je problem. U pravu ste rokijana, na ovom modelu sony-tv je izgleda opcija noise reduction u modu standard radi kao auto noise reduction s tim sto sami podesavate gornju granicu istog, dok kod drugih modova cinema sports itd... noise reduction radi kako ga namestite tojest low medium ili high.

Ja sam bar tako to shvatio jer kad koristim neki drugi mod u odnosu na general noise reduction radi normalno.

Hvala svima

Pozz :wave2

Share this post


Link to post
Share on other sites

  • Forum Statistics

    • Total Topics
      24,733
    • Total Posts
      291,526