TekManijak

Članovi
  • Content Count

    85
  • Joined

  • Last visited

About TekManijak

  • Rank
    Početnik

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. U sredu sam zamenio jos tri kondenzatora ukljucujuci i c216 po savetu Ljube Groznog. Sad je doslo do velikog pomaka. Jos uvek nije 100% resen problem ali za mene je potpuno zadovoljavajuce. Samo na stanicama sa losim prijemom moze da se primeti da se frekvencija vrlo malo pomerila nakon duzeg stajanja. Na stanicama sa jakim signalom to nemogu primetiti (verovatno imaju vecu toleranciju na promene frekvencije a da se to ne primeti u zvuku) Imam u planu da zamenim jos 3 kondenzatore u blizini ic kola lA1232 ali nek sad jedno vreme svira ovako kako je. Ljubo, hvala jos jednom na pomoci.
  2. Ja sam prosle godine trazio belden kabl u NS. i Nasao samo u jednoj firmi u Sr. Kamenici. Napravili su mi spdif kabl sa amphenol konektorom pa proveri mozda jos uvek imaju. "Sabados service"
  3. Ma ne patim se, igram se malo (: Ni meni nisu ružni stari uredjaji ali je jako ružna kombinacija v1850 i t7200. Tjuner je duplo veći od pojačala i u sivoj boji. Pravim pauzu sada. Ono što je bilo jednostavno uradio sam. Dalje intervencije mi već deluju komplikovano tako da ću sačekati pogodnu priliku da ga odnesen majstoru.
  4. Peter, imam vec drugi tjuner, ali ipak slusam ovaj. Sve komponente iz 1850 serije su malih dimenzija i bas mi odgovaraju u spavacoj sobi koja je takodje manjih dimenzija. Uz to odlicno se slaze uz box m600 zvucnike. bilo bi jako ruzno kad bih pored v1850 stavio t7500 (ili t7200 koji posedujem), treba malo gledati i na estetiku. @Willi, upravo pokusavam da utvrdim koji deo se odnosi na automatic frequency control. Zamenjen je samo stabilizator napona i jedan kondenzator, za sada.
  5. Ipak problem nije resen, samo je cini mi se manje izrazen. Jutros u hladnoj sobi, ponovo su frekvencije pomerene, posle 15 min sve se vratilo na svoje mesto.
  6. Ljubo, hvala ti puno na pomoći. Javi se kad budeš dolazio u NS ili Petrovaradin, da popijemo piće ili dva. Bilo bi mi jako drago da te ugostim. Tjuner sad radi kako treba, popravka je na kraju ipak uspela. Probao sam i da pratim vrednosti stabilizatora ali unimer mi je analogni tako da to nema smisla raditi. Mereći sam ponovo napravio kratki spoj (ovog puta bez posledica).
  7. Nek radi malo ovako dok ne kupim otpornike. Odnecu stari u prodavnicu, pa neka po bojama odrede koje vrednosti treba da ima. Prvi put kad sam ga ukljucio posle sat vremena, frekvencija se pomerila za nijansu, morao sam maltene samo da dodirnem tockic i signal se vratio. Posle toga, vise puta sam probao da ga iskljucim i ukljucim i za sada sve memorisane stanice rade bez gubitka signala. Inace, morao sam sve memorije da pomerim za ~0.5 MHz, dakle na vrednost koje je pre imao "na hladno". Sad me nesto kopka, mozda problem uopste nije ni bio u tjuneru, nego u pojacalu (bas u tom otporniku koji sam igrom slucaja spalio ).
  8. Spojio sam direktno, bez otpornika. Radi sve kako treba. Za sad nekih pola sata nisam izgubio signal ali testiracu još neko vreme da vidim da li je i problem šetanja rešen. Zamenio sam i kondenzator. Javljam se malo kasnije.
  9. Proverio sam unimerom, i izgleda da sam ipak napravio spoj prilikom lemljenja. Pojacalo ne daje nikakvu struju ni na napajanju za tjuner ni za deck. Pojacalo svira redovno i svi inputi rade, samo ne daje struju za ove dve komponente. Iz trafoa dve zice vode direktno u uticnicu za dek, sto znaci da u samom trafou postoji problem. Ne znam, vredi li skidati ovu plastiku sa trafoa (deo sa koga izlaze zice iz trafoa), da li tu mozda moze biti neki skriveni osigurac? Evo slika: https://imgur.com/a/FpOM6Pq EDIT: gledao sam semu za pojacalo i izgleda da imaju dva "fuse resistor"-a, po jedan za tjuner i dek. Pretpostavljam da bi njih trebalo zameniti.
  10. Ne opterecujte se, Spakovao sam sve kako je i bilo, necu sad ponovo da ga rastavljam. Probao sam i da vratim stari stabilizator ali nece da radi ni sa njim. Imam jos opciju da za bas sitne pare kupim neispravan tjuner (ima jako los prijem, ne radi mu stereo) pa da probam da prebacim stabilizator zajedno sa onom plocicom i kablom. Hvala svima na pomoci, posebno tebi Ljubo za konkretan savet. Obavesticu ako dodje do nekog napretka.
  11. Nesto, sam zahebo prilikom operacije. Pacijent je umro. Probao sam samo zamenu stabilizatora napona, medjutim posle toga vise ne daje nikakve znake zivota. Nije mi jasno sta je poslo po zlu, posto sam napravio bas uredan lem. Jedino sam se malo mucio da skinem stari ic, pa je mozda tu doslo do pregrevanja. Sve u svemu koliko sam ga platio dosta je i svirao
  12. Hvala Ljubo, Probacu da prvo zamenim elektrolit. Zamenio bih i stabilizator ali izgleda da ga nema. Ima 7812 (koji je 1A) ali 78m12(0.5A) nigde nemogu da nađem.
  13. Mislio sam da sam odradim popravku ako je u pitanju nešto jednostavnije ( Po principu odlemi pa zalemi). Ovako je prilično neisplativo nositi majstoru obzirom da je vrednost tjunera 1500 - 2000 din. Pretpostavljam da bi servis sa sve troškovima slanja, daleko prešao pomenutu cifru. Bytheway, izgleda da je ova serija grundiga dosta loše urađena jer mi je ovo drugi tjuner koji je neispravan. Prvi nije mogao da pusti stereo signal i imao problem sa tasterima. Prodavac mi zamenio identičnim modelom ali eto ni taj nije potpuno ispravan.
  14. Šta je mogući uzrok, isplati li se popravljati i gde?
  15. Već neko vreme posedujem Grundig pojačalo i tjuner t1850, jako sam zadovoljan kako zvuči i odgovara mi što je kompaktnih dimenzija. Tjuner ima problem da tek kad se zagreje (nakon 20-30 minuta rada) radi kako treba. Pre nego što se zagreje, zvuk je u redu ali su sve frekvencije na skali pomerene za 0.5 - 1 MHz. Kako se uredjaj zagreva tako se postepeno i frekvencije vraćaju na pravu vrednost. Nekad se dešava, ako mi je u sobi hladnije, da radi stabilno na tim "pomerenim" frekvencijama. Verovatno se tjuner ne može dovoljno zagrejati da bi se vratio u normalu. Može to i ovako da se sluša ali voleo bih ako je moguće da to popravim. Da li imate ideju do čega bi mogao da bude problem? Možda kondenzatori? Evo kako izgleda iznutra: https://imgur.com/a/kX3jgzp