Zemca

Članovi
  • Content Count

    43
  • Joined

  • Last visited

About Zemca

  • Rank
    Početnik
  • Birthday 04/05/1993

Recent Profile Visitors

304 profile views
  1. Ima 4 ulaza za antenu , ja sam stavio onaj kruzni prikljucak kao na tv. Kada prebacim na MW ili LW nema tih problema.
  2. Zdravo svima, da ne otvaram novu temu pitacu ovde. Imam Grundig T 7500 tjuner koji je dugo stajaoi sada kada sa ga ukljucio na automatsko skeniranje zaustavi se samo na 3 stanice, i samo na dve ima stereo. Signal je na najboljoj stanici 2 (maksimum je 8). Kada rucno trazim nadjem jos stanica ali je signal los i sve su mono. Sa istom antenom Dualov tjuner je hvatao puno vise stanica . Da li mozda imate predstavu sta moze biti? Hvala.
  3. Zemca

    Potrebna strucna pomoc

    Da potreban mi je adapter, kabl koji imam nije za napajanje. Nisam uspeo da pronadjkem punjac. Ne znam koliko se isplati kupovati adapter 30e za te zvucnike. Ici ce u oglase u ovakvom stanju. Hvala na odgovoru. Moze lock.
  4. Postovani forumasi, Dobio sam zvucnike Audioengine ali bez adaptera, zad me zanima kako bih mogao da povezem neki drugi adapter? Imam kabl koji ide u zvucnik.
  5. Uredjaj vrlo lepo svira, i lepo izgleda. Mislio sam da mogu sam da otklonim kvar. Ne isplati mi se nositi ga u servis jer on nema neku vrednost. A i planiram nesto novije da kupim . Hvala vam na pomoci , ako budem u medjuvremenu nasao kvar javljam .
  6. U pitanju je telefunken rr 100. Ocistio sam sve kontakte kontakt sprejem za potenciometre, ali nista se nije popravilo. Kontam da je neki sitni kvar ali ne mogu da odgonentnem sta je. Isto se ponasa kada spojim zvucnike na A i B izlaz.
  7. Nema pravila, nekad kad ukljucim odmah radi samo jedan. Primetio sam da ne moram da gasim pojacalo nego samo pebacim na B kanal pojacam skroz i smanjim i onda rade oba kad prebacim na A kanal. Nema nikakvog suma .
  8. Da li moze to praviti problem sto mi nestaje zvuk na jednom kanalu?
  9. Hvala na brzom odgovoru. To je ovaj veliki na slici. Resiver radi normalno, ali se desava da ponekad jedan zvucnik skroz prestane ili onako krci, kada iskljucim i upalim proradi. Na forumu sam citao da je do kondenzatora.
  10. Zdravo svima , hteo bih da zamenim glavni kondenzator na resiveru. E sada je problem sto na mom resiveru je jedan veliki elektrolitski kondenzator oznaka 4700mf-35v sa tri izvoda (+,- i E). U radnjama imaju samo sa dva izvoda. Da li moze da se namesti taj sa dva izvoda i ako ne moze da li neko zna gde mogu naci taj sa tri izvoda? Resio sam da ga menjam jer mi se desava da mi u radu ponekad nestane zvuk na jednom zvucniku, onda upalim ugasim i zvuka ponovo ima. Inace resiver je star skoro 40god. Hvala
  11. Zeh hvala na odgovoru, bunilo me to sto treba da se pritisne da bi se ugasilo.
  12. Zdrvo forumasi, imam jedno pitanje vezano za pojacalo grundig v7200. Da li neko zna sta znaci dugme sa nazivom LIN? Kada je iskljuceno ne mogu da obuzdam bas, kada ga ukljucim skoro da ga nema. Hvala unapred.
  13. Dosta su glomazne i ne mogu da ih postavim gde bi trebalo. Ovo je samo privremeno na popravci su mi jedne manje kutije pa cu verovatno njih da zadrzim. Za sad svira bas lepo , kutije su na oko 1 m razmaka ali sta je tu je, ne moze bolje.
  14. Hvala puno svima na odgovorima, na kraju sam ustanovio da sam obe kutije povezao pogresno. Sad je povezano kako treba . Razmako sam kutije koliko sam mogao i mnogo je bolje.
  15. Father sad sam ga brisao i primetio sam da jedan ima neke blage rezbarotine kontam da je to onda +. E kod mene je trenutno gornja dobro povezana a donja obrnuto. Ali kad povezem i donju kako treba basa skoro uopste nema.